1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hello! Join Us here on Mognet Central & be part of one of the best FF & RPG communities around! You can even sign up with your Facebook, Twitter, Google or Steam Account, Kupo!

Minor Update: Fixes etc

Discussion in 'Announcements' started by APZonerunner, Dec 15, 2016.

Registered Members don't see ads. Sign up! It's Free!

  1. APZonerunner

    APZonerunner Network Boss-man Staff Member Administrator Site Staff UFFSite Veteran

    Messages:
    1,144
    Likes Received:
    923
    Trophy Points:
    512
    I fixed a bunch of stuff. I changed some code stuff in the back-end. If the site doesn't work properly for you for any reason, let me know and I'll deal with it. Should be all good though :)

    Also: new emoji. Really needs no introduction... :hahaha::hahaha::hahaha::hahaha:
     
  2. DrBretto

    DrBretto AVALANCHE Warrior

    Messages:
    1,606
    Likes Received:
    1,436
    Trophy Points:
    290
    The site has been pretty broken from my end for weeks. Both from my work PC and my phone at home, so it's not the hardware or my internet connection.

    It takes a solid 5 minutes to load a page most of the time, and the "go to first unread" buttons keep sending me back to the main menu. Just letting you know if it helps diagnose stuff. With the game already out and nothing to really follow, I'm not worried about fixing it for me at this point.
     
  3. llazy77

    llazy77 Sphere Hunter

    Messages:
    1,137
    Likes Received:
    513
    Trophy Points:
    234
    There is stuff to follow, more story in the way of patches and dlc.
     
  4. APZonerunner

    APZonerunner Network Boss-man Staff Member Administrator Site Staff UFFSite Veteran

    Messages:
    1,144
    Likes Received:
    923
    Trophy Points:
    512
    @DrBretto Weird, will look into it. Will flush your account cache server side too.
     
  5. APZonerunner

    APZonerunner Network Boss-man Staff Member Administrator Site Staff UFFSite Veteran

    Messages:
    1,144
    Likes Received:
    923
    Trophy Points:
    512
    I think I found the cause of this - let me know if it's improved. :happymog:
     
  6. DrBretto

    DrBretto AVALANCHE Warrior

    Messages:
    1,606
    Likes Received:
    1,436
    Trophy Points:
    290
    It has not, sadly.

    It's all good though, if it's just me. With the game out and platinumed and all that, I only pop over once in a blue to see if there's any news about anything.
     
  7. Slaintimez

    Slaintimez Chocobo Knight

    Messages:
    747
    Likes Received:
    749
    Trophy Points:
    190
    I have the same problem. Changing browser didn't help either. I even tried Tor. Didn't help.
     
  8. Lulcielid

    Lulcielid Turk

    Messages:
    3,421
    Likes Received:
    1,958
    Trophy Points:
    403
    I don´t have this problem, the forum perfectly loads for me on Chrone, Firefox, Explorer in both PC and mobile.

    I can only think that it´s your internet speed the problem.
     
  9. Slaintimez

    Slaintimez Chocobo Knight

    Messages:
    747
    Likes Received:
    749
    Trophy Points:
    190
    It would've been the case if everything else starts working as bad as mognet for me. But no, its not internet problem.
     
  10. DrBretto

    DrBretto AVALANCHE Warrior

    Messages:
    1,606
    Likes Received:
    1,436
    Trophy Points:
    290
    I get 150 Mbps at home, LTE on cell and I browse at work from the head end. It is absolutely not my internet connection.

    It's not just slow. Half the time, clicking a thread or the 'go to first unread" buttons will direct me back to the forum index, too.
     
  11. Guitar (pseudo)God

    Guitar (pseudo)God Red Wings Commander

    Messages:
    380
    Likes Received:
    438
    Trophy Points:
    120
    @DrBretto, good to see you sir.

    I have a mobile issue where I get redirected to a "You are the lucky 1000th visitor" page. I don't keep around data on my devices, nor do I use any sort of login. Anybody else see this?
     
  12. DrBretto

    DrBretto AVALANCHE Warrior

    Messages:
    1,606
    Likes Received:
    1,436
    Trophy Points:
    290
    I used to get that before it started chugging, and I wouldn't be terribly shocked to see that it's related.

    I tested it, it's not my account. I thought APZ was just sick of me and borked my account, haha. But I logged out, same issue. I'm wondering if it's a region thing now. Like people in a certain area for certain advertisers, and those ads are broken or something.
     
  13. APZonerunner

    APZonerunner Network Boss-man Staff Member Administrator Site Staff UFFSite Veteran

    Messages:
    1,144
    Likes Received:
    923
    Trophy Points:
    512
    Investigating, sorry folks.
     
  14. Slaintimez

    Slaintimez Chocobo Knight

    Messages:
    747
    Likes Received:
    749
    Trophy Points:
    190
    Huh, suddenly everything is fine now.
     
  15. DrBretto

    DrBretto AVALANCHE Warrior

    Messages:
    1,606
    Likes Received:
    1,436
    Trophy Points:
    290
    Not here. :(

    [​IMG]


    For reference. The head-end is 12 feet away from me.
     
  16. DrBretto

    DrBretto AVALANCHE Warrior

    Messages:
    1,606
    Likes Received:
    1,436
    Trophy Points:
    290
    Whatever you just did, and by just I mean like in the last 10 minutes, totally worked!
     
    llazy77 likes this.
Registered Members don't see ads. Sign up! It's Free!

Share This Page